Даёшь 200 Мегабит!

Как-то невзначай зашел в личный кабинет на сайте провайдера (а у меня МГТС). Кстати и освежил в памяти, что у меня на тарифе скорость 200 Мбит. Раньше-то что – у промежуточного роутера предел 100 Мбит, ну дак и что мне, что 200? Все равно больше 100 не будет. А тут этот, промежуточный – накрылся (не помню сколько он проработал, год-два?) – замигал индикатором навеки и впал в маразм. А был это дешевейший Totolink-N-300RT. Но – с Вай-Фаем!

Totolink-N-300RT

К слову сказать, работать нормально отказывался – либо провод, либо Вай-Фай, а вместе – глюки. Подумал я подумал – Вай-Фай у меня в главном роутере, на фига мне еще один? И купил вместо роутера опять-таки дешевейший коммутатор – TP-link-SG105. А чего – портов мне нужно 3 (для связи с роутером, компом и телеком), у него – 5, мне хватит. Ну и приобрел оный в ОЛДИ ближайшем магазинчике. Воткнул – все работает. Проверять скорость – 100 Мбит. Что за чертовня?… На отрезке комп-коммутатор – 1 Гбит показывает комп, а на отрезке коммутатор-роутер – 100 Мбит.

TP-link-SG105

Ну я звонить провайдеру. А они мне – мол ничего не знаем, у нас 200 Мбит до роутера, а за промежуточное Ваше оборудование мы не отвечаем. Попробуйте воткнуть кабель напрямую от компа в роутер. Гм… Резонно… Попробовал. Да! Есть 200 Мбит!

Так что ж тогда – TP-Link поддельный что ли? Пошел взял бубен, и принялся танцевать. Впрочем, танец был простейший, ненадолго. Кабеля у меня от главного роутера ко мне идет 2 – один в телеприставку, другой – в коммутатор. Ну так я их и поменял. То есть взял кабель который шел к приставке и воткнул его вместо кабеля который шел к коммутатору. И? Есть 200 Мбит! Обратно поставил старый – нету 200 мБит! Кабель что ли некачественный?… А ну что приставка? Воткнул в нее некачественный кабель – работает вообще без проблем и на HD каналах также. Чудеса. Но все работает. Так все и оставил – и теперь и волки сыты и овцы в теле! То ли еще бывает!

Добавить комментарий

Ваш адрес электронной почты не будет опубликован.